O sistema operacional XP não pode ser instalado no POS-1000B?

O sistema operacional XP não pode ser instalado no POS-1000B?

Para o POS-1000B (CPU Bay-Trail J1900), o requisito mínimo do sistema operacional é o Windows POSReady7 ou versão superior. Se você deseja instalar o Windows XP ou posready2009, recomendamos o uso de uma nova versão. Como alternativa, você pode selecionar os outros modelos do terminal TYSSO POS. Entre em contato conosco para modelos recomendados.

Melhor venda

O sistema operacional FAMETECH XP não pode ser instalado no POS-1000B? Introdução

FAMETECH INCé um fornecedor e fabricante de Taiwan na indústria de computadores e produtos periféricos. A FAMETECH oferece aos nossos clientes POS, sistema POS, terminal POS, scanner de código de barras e impressora de recibos de alta qualidade desde 1981. Com tecnologia avançada e 10 anos de experiência, a FAMETECH sempre atende à demanda de cada cliente.


Produtos quentes

TP-8515 - Sistema POS modular de última geração

TP-8515 - Sistema POS modular de última geração

O TP-8515 é um design elegante e poderoso com o processador Intel® Quad-Core Celeron...

consulte Mais informação
MP-1311 POS móvel

MP-1311 POS móvel

Sistema POS para tablet MP-1311 com processador Intel Atom® x5-Z8350 Quad Core (1,44...

consulte Mais informação
Série de impressoras de etiquetas BLP

Série de impressoras de etiquetas BLP

A série de impressoras de etiquetas BLP suporta transferência térmica / impressão...

consulte Mais informação